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Quick Start

Tutorial 1.1: A Quick Run-through
This tutorial quickly runs through the major features of Anime Studio, 
without going into too much detail. The purpose here is more to give 
an overview of how Anime Studio works, rather than to teach you how 
to use any specific features. In this tutorial, we will draw and animate a 
very simple object.

Anime Studio has several groups of tools, used for different types of 
tasks. Some of these tools are used to create new objects, and others are 
used to modify and animate existing objects. The basic Anime Studio tool 
groups are: Draw, Fill, Bone, Layer, Camera, and Workspace.

This tutorial introduces a few of the Draw, Fill, and Layer tools, while the 
following tutorials focus specifically on each of the tool groups.

Drawing a Simple Shape
Launch Anime Studio by double-clicking the Anime Studio icon, or 
selecting the Anime Studio shortcut in the Start menu (Windows). When 
you create a new Anime Studio project, the application starts off looking 
something like this:

The Anime Studio interface.

Choose File > New to create a new project, and then click the current 
tool icon (just beneath the File menu), to select Reset All Tools. This 
puts all tools at their default settings so that you can follow along with 
this tutorial.

Select the Draw Shape tool by clicking on it in the toolbar. 
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Draw Shape

Select the Oval shape from the Draw Shape tool options.

Oval shape tool.

The Style panel on the right side of the Anime Studio interface allows 
you to select fill and stroke colors for the shapes you draw. To select a 
fill color, click the Fill color square to open a color palette. Select the fill 
color you want to use, and click OK. 

Changing the Fill color.

Click and drag in the main window to create a circle shape. Hold the 
Shift key while dragging to force the shape to be a circle, rather than 
an oval. Try to keep the circle within the blue rectangle (this rectangle 
represents the visible area of your project). Note that the circle will 
automatically fill with color when the Auto Fill option is checked as 
shown in the previous figure.

If you’re not happy with your circle, just select the Edit > Undo 
command from the menu bar. Your circle should look something like this:

Your first Anime Studio drawing.
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Changing the Color of Your Shape
If you want to change the fill color, choose the Select Shape tool from 
the Fill toolbar. 

Select Shape tool.

Click the fill color of the circle that you drew. Then select a new color 
from the Style panel, similar to the way that you selected the color in the 
previous steps. You can also change the color of the outline by changing 
the Stroke color in a similar manner.

Simple Animation
When you animate in Anime Studio, you move objects around and set up 
keyframes - points in time at which an object has a certain position. At 
points in time between keyframes, Anime Studio automatically computes 
the position of all objects.

Near the top of the Timeline window is a ruler that displays frame 
numbers in the animation. Click the number 36 to set the current time 
to frame 36.

The timeline.

Next, choose Edit > Select None from the menu bar. 

Pick the Translate Points tool from the toolbar. 

Translate Points

Click and drag the bottom point of the circle upward to distort the circle 
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into a shape that looks like this:

Moving a single point.

Now pick the Rotate Layer tool from the Layer section of the Tools 
panel. 

Rotate Layer

Click and drag in the main window until everything rotates into a 
position similar to the one below:

Moving an entire layer.

Back in the timeline, click frame number 72 in the ruler to change the 
current time. Next, select Draw > Reset All Points from the menu bar 
to move all points back to their original positions. In the tool options 
area at the top of the main window, press the “Reset” button to reset 
the rotation of the entire layer.

Click the Reset button to reset the rotation of the layer.

Congratulations, you’ve made an animation! Press the play button near 
the bottom of the main window to watch it go. When you’re done, press 
stop. OK, so it probably won’t win any film awards, but you’re off to a 
good start learning Anime Studio.
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Playback controls.

Here’s what your finished animation should look like (approximately). 
Press the Play button below to see the result.

The final result. (SWF File)

You’ve learned how Anime Studio has different groups of tools for 
different operations, and even how to use a few of those tools. You can 
experiment more on your own, maybe adding more keyframes. When 
you’re ready to learn more, move on to “Tutorial 1.2: Drawing Simple 
Shapes” on page 6.

Tutorial 1.2: Drawing Simple 
Shapes
In this tutorial you will learn how to draw simple shapes in Anime Studio. 
The following tutorials will build on what you start drawing in this 
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tutorial.

Creating a Background
Launch Anime Studio by double-clicking its icon. Or, if Anime Studio is 
already running, choose File > New to create a new project.

Click the current tool icon (just beneath the File menu), to select Reset 
All Tools. This puts all tools at their default settings.

In the Tools window, click the Draw Shape tool to activate it. Then 
select the Rectangle option.

Draw Shape

Rectangle

From the Style panel, select a brown color for the Fill color as shown 
below.

Click and drag in the working area to create the rectangle shown below:
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Draw a simple rectangle.

This shape is going to be the start of some rolling hills. So far, these 
hills look kind of flat, so let’s fix that. Pick the Add Point tool from the 
toolbar. 

Add Point

Click on the top edge of the rectangle and drag the mouse upwards:

How to add a point to an existing shape.

You should have something now that looks like the picture 
below. If this isn’t what you got, select the Edit > Undo 
menu item and try again. Be sure to click on the line that 
forms the top of the rectangle and drag upwards from there.
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Drag the new point upwards.

Let’s add another curve to the hills by clicking a little more to the right 
and dragging downwards:

Add a second point and drag it downwards.

To keep things organized, it’s a good idea to name the layers in an 
Anime Studio project. Double-click this layer (the only one so far) in the 
Layers window.

Accessing a layer’s properties.

In the dialog that appears, type in “Hills” for the layer name and click 
the OK button.
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After creating the hills, choose Edit > Select None to deselect any 
selected points. Then click the Select Shape tool in the Fill section of the 
Tools panel, and click the fill on your hills.

Select Shape tool.

The Style window will display the settings for the fill: its color, its line 
width and color, and the styles used to display it. To remove settings that 
you have used in previous projects, click the Reset button to reset the fill 
colors to their default settings.

Set the line width to 1. Then choose Gradient from the Effect menu to 



Anime Studio
Users Manual

11

Quick Start

open the Gradient dialog.

The Style window.

When you select the Gradient fill style, Anime Studio automatically 
opens up the gradient settings dialog. The Linear gradient type is 
automatically selected for you.

If you want to change the gradient settings later, click the details button 
to the right of the pop-up menu. 

To set the left gradient color, double-click the left square at the bottom 
of the gradient bar to open the Color Picker. Select a green color and 
click OK to return to the Gradient dialog.

To set the right gradient color, double-click the right square at the 
bottom of the gradient bar to open the Color Picker. Select a brown 
color and click OK to return to the Gradient dialog.

When your colors are selected, the Gradient settings should appear as 
shown below. Click OK to return to the scene.
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Gradient settings.

To see the gradient preview more easily, click outside the hill to 
deselect the fill. You’ll notice a line with a filled circle at one end, which 
represents the start color of the gradient (green in our example). The 
empty circle at the other end represents the end color of the gradient 
(brown in our example). You can adjust this indicator to control the 
blending and direction of the gradient. 

In our example, the gradient starts with brown on the bottom (empty 
circle) and ends with green on the top of the hill (filled circle). The angle 
tilts slightly toward the left as shown below.

Final result.

Choose the File > Save As... command from the menu and save 
the project under the name “Tutorial 1.2”. In “Tutorial 1.3: Drawing 
Complex Shapes” on page 12 we’ll continue working on this scene by 
adding more complex shapes.

Tutorial 1.3: Drawing Complex 
Shapes
This tutorial follows on the previous one, and teaches you how to draw 
more complex shapes. You can either continue with the project you 
created in Tutorial 1.2, or you can open a file provided for you named 
“Tutorial 1.2”. This file can be found in the “Tutorials/1 - Basics” 
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subfolder within the main Anime Studio folder. The file you’re starting 
this tutorial with should look something like the following:

Starting point.

Creating a New Layer
Click the New Layer button  in the Layer window to create a new layer. 
In the popup menu that appears, choose “Vector”.

Double-click this new layer and rename it “Clouds”.

Now select the Add Point tool.

Add Point

Click the Reset button in the Style panel to reset the colors to their 
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default. Set the line width to 1.

Click to set the start point for a new line segment. Without releasing the 
mouse, drag the cursor and release the mouse to create the end of the 
segment. The finished segment is shown below.

Add a line segment.

Next, click on the end of the new line segment and drag to stretch the 
curve out like this:

Add another segment to the end of the curve.
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Do this a few more times until you have the curve below:

Several more segments added.

The key point to remember is in order to extend a curve, you need to 
click on one of its endpoints and then drag the mouse to where you 
want the new point to be. Remember, if you make a mistake at any time, 
just choose the Edit > Undo menu command.

Now we’re going to add a second puff to the cloud. Move your mouse 
to the point just before the end of the previous segment. The “Auto 
Weld” option for the Add Point tool should be turned on by default. 
When turned on, the node will turn green when you can automatically 
weld the new segment to the existing one. When Auto Fill is turned on, 
the cloud will automatically fill with color when the shape is closed.

Click on the second to last point in the curve, and drag down and to 
the right, as shown below. When you use the Add Point tool on a 
point that is in the middle of a curve, what happens is that you start a 
new curve that is automatically welded to that point in the first curve. 
These two curves are permanently joined at that point, which becomes 
important when we get to filling the shape with color. Here’s what your 
project should look like after adding the new curve segment:
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A new segment welded to an existing curve.

Add some points to the end of this new curve to get the shape below. 
Remember, to add a point to the end of a curve, click just on the last 
point of that curve.

More new points.

Finally, add two or three more points at the beginning of the original 
curve. When you add the last point, drag it over to the right and line it 
up with the next to last point of the second curve before letting go of 
the mouse. Anime Studio will automatically weld those points together 
and fill the cloud with color to get the final shape below:
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Finished cloud.

Sometimes it can be hard to follow this sequence of steps - let’s take a 
moment to watch a movie of the cloud being created in Anime Studio. 
Pay special attention to where the mouse is clicked in order to weld the 
two curves together.

Press the play button to watch how to draw the cloud 

We will add a line effect to make the cloud a bit softer. In the Style 
window, select ‘Soft Edge’ from the Line Effect pop-up menu. Accept the 
default settings and click OK.
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Now would be a good time to select the File > Preview command to 
see what your final result looks like:

The rendered cloud.

A Second Cloud
Let’s make another cloud. With the Clouds layer selected, choose Edit > 
Select All from the menu. Now choose Edit > Copy, followed by Edit 
> Paste. Next, pick the Translate Points tool from the toolbar. 

Translate Points

In the working area, click and drag to the right to move the new cloud 
away from the original. (When you paste an object from the clipboard, it 
is positioned directly on top of the original.)
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Duplicated cloud.

Use the Scale Points tool to resize this new cloud, making it smaller 
than the original. 

Scale Points

The Scale Points tool can resize an object both vertically and 
horizontally, and will scale whether or not the object is selected 
beforehand. In this case, we don’t really want to change the cloud’s 
shape like that. With the Scale tool active, click and drag inward on 
one of the corner handles that appears around the cloud, thus making 

it smaller without changing its overall shape. Continue using the Scale 
Points and Translate Points tools until you get the new cloud in a 
position you like.

Second cloud scaled down and positioned.

Next, use the Edit > Select None command (or press the enter key) to 
de-select all the points in the new cloud. 

Pick the Translate Points tool again, and this time click and drag 
individual points to reshape the second cloud. 
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Translate Points

In this case, since only one point is selected at a time, the Translate tool 
is used to re-shape the cloud, not move the entire object. Just re-shape 
a few points here and there so that the two clouds don’t look exactly 
the same.

Modify some points.

Plant a Tree
Good - we’re moving right along, but this scene needs some plant life. 

Add a new layer to the project by clicking the new layer button  
in the Layer window. Again, choose “Vector” from the popup menu. 
Double-click this new layer and rename it “Tree”.

Select a brown fill color from the Style panel.
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Using the Add Point tool, along with the welding feature, draw a 
shape that resembles the trunk of a tree. 

Add Point

Here are a few things to remember as you go: First, you can always use 
the Edit > Undo command to back up if you make a mistake. 

Second, you can switch to using the Translate Points tool to reshape 
part of the object, even if you haven’t finished drawing the whole thing 
yet. 

Translate Points

Third, the Translate Points tool lets you pick individual points by clicking 
on them - if you want to get rid of a point, but it’s too far back to use 
undo, select it with the Translate Points tool and press the backspace or 
delete key on your keyboard.

Feel free to be creative with your tree trunk, you don’t really have to 
stick to the sample below.
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Draw a tree trunk.

There are a few tools that may be useful when building your tree 
that haven’t been introduced yet. The Pan Workspace and Zoom 
Workspace tools can be used to move around the workspace. 

Pan Workspace

Zoom Workspace

Note that these tools are not used to manipulate your drawing - they 
just let you move your view so that you can focus in on a particular area 
of interest. To reset your view to its original position, select the View > 
Reset command from the menu bar.

Another useful tool is the Curvature tool. Using this tool, you can click 
and drag on a point to adjust how round or pointy the curve is as it 
passes through that point.

Curvature

The last thing we’ll add in this tutorial is some greenery to the top of 
the tree. The shape for the treetop will be similar to the clouds, so follow 
similar steps to create it, but there is one tricky part. Because the treetop 
overlaps the trunk of the tree, it can be easy to click on the wrong part 
and add a new point to the trunk instead of the treetop.

There are two ways to avoid this problem. 

•	 One, use the Pan and Zoom tools to move in close to the top of the 
tree so that it’s easier to avoid clicking on the wrong thing. 

•	 The second approach is to draw the treetop off to the side where 
there’s plenty of empty space. Then, when the treetop is finished, 
drag it back into position at the top of the tree. For the second 
approach, when you’re ready to move it back into position, use the 
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Translate Points tool and click to select one point on the treetop. 
Then use the Edit > Select Connected command to select the 
rest of the treetop. Finally, drag the treetop into place, and use the 
Scale Points tool to resize it if necessary. 

Select a nice leafy green fill color in the Style panel. Set the line width to 
4, you’ll see why later.

Use the Add Point tool to draw your treetop. Here’s the kind of look 
we’re going for:

The treetop.

Choose File > Preview  to see how the treetop looks. Notice how the 
ends of line segments look kind of squared off and blocky. We’ll fix that 
using Anime Studio’s variable line width feature. 

Exit the render window and press Enter to de-select all points in the 
treetop. 

Now, using the Line Width tool, click on each of the points in the 
treetop that is at the end of a line segment. 

Line Width
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Changing line width.

Choose File > Preview again, and notice how the endpoints are now 
nicely tapered. This feature isn’t limited to endpoints - experiment with 
using it on other points along a curve. Also, try dragging the Line Width 
tool back and forth to make lines thinner or thicker.

The completed background.

“Tutorial 1.4: Bone Setup” on page 24 will move into using bones to 
control a character, and you’ll learn how to set up some animation 
controls to make things move.

Tutorial 1.4: Bone Setup 
This tutorial builds on the results of the previous two, teaching you how 
to add bones to a character. You can either continue with the project 
you created in Tutorial 1.3, or you can open a file provided for you 
named “Tutorial 1.3”. This file can be found in the “Tutorials/1 - Basics” 
subfolder within the main Anime Studio folder .

Bones are an important tool you can use in Anime Studio to help make 
animation easier. If you think of drawings in Anime Studio (like the 
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ones you made in previous tutorials) as soft rubber, then bones can 
be thought of as stiff wires inside the rubber that help you move and 
position objects. Bones are never displayed in a final rendering, they’re 
just used as tools during the animation process.

Bones are not absolutely necessary for animation. They are very helpful 
for animating certain types of motion as we’ll show in this and the next 
tutorial, but there are other ways to animate in Anime Studio as well. 
As you gain experience using Anime Studio, you’ll learn when bones are 
appropriate and when they’re not.

Importing an Object
Launch Anime Studio and open the project from the last tutorial.

Starting point for this tutorial.

As you build a Anime Studio project, there are times you may want to 
re-use objects you created before. There’s an easy way to do this, and 
we’ll use it now to add a character to the project. 

Select the File > Import > Anime Studio Object... command. In the 
file dialog that appears, navigate to the Anime Studio installation folder:

•	 For Windows: Program Files > Smith Micro > Anime Studio Debut 6 
or Anime Studio Pro 6

•	 For Mac: Go > application > Anime Studio Debut 6 or Anime 
Studio Pro 6

Locate the Tutorials/1 – Basics folder and open the file “Tutorial Extras.” 
A dialog will open asking you which object you want to use from this 
project:

Insert Object dialog.
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Select the layer named “Frank” on the left side of the dialog. On the 
right side, you’ll see a preview of Frank. Click OK. A new layer will be 
added to your project. This layer is a copy of the layer Frank from the 
“Tutorial Extras” project. Frank is fully drawn and filled in - you can see 
what the scene really looks like now by selecting File > Preview.

Frank added to the project.

Adding Bones
Lets give Frank some bones to make him easier to animate. In the Layers 
window, click the new layer button.  In the popup menu that appears, 
choose “Bone”. Rename this new layer “Skeleton.”

Drag the Frank layer upwards “into” the Skeleton layer. This step is 
very important - you will know that you’re dragging 

the Frank layer to the correct place when the Skeleton 
layer becomes highlighted. Finally, click the Skeleton layer to 
make sure it’s active. When this is done, the Layer panel should look like 
this:

Frank inside a bone layer.

Make sure the layer “Skeleton” is selected in the Layer panel. While 
holding down the Alt key, click the eyeballs icon on the left side of the 
Skeleton layer to temporarily hide the other layers.

Finally, use the Pan and Zoom tools to zoom in on the contents of this 
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layer. Your window should now show something like this:

Zoomed in on Frank.

Add a bone to Frank by selecting the Add Bone tool and clicking and 
dragging upwards as shown below:

Add Bone

This will be the main control bone - you could think of it as Frank’s 
spine. It should look like this:

First bone added.

Click and drag out three more bones as shown below. It’s important that 
you draw these three bones in order from top to bottom: thigh, shin, 
and foot.
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Right leg bones.

When a bone is selected, it is drawn in the highlighted color, red. 

When you add a new bone, it becomes the “child” of the currently 
selected bone. The parent-child relationship for bones means that the 
child can move around without affecting the parent, but if the parent 
moves, the child will move with it. This is why it was important to draw 
the previous three bones in order: the thigh bone’s connected to the 
spine bone, the shin bone’s connected to the thigh bone, and the foot 
bone’s connected to the shin bone (at least in Frank’s body).

When a bone is selected, it’s displayed in red. Its parent also gets 

displayed differently: in blue. The parent is highlighted like this for your 
information - sometimes you may connect bones in the wrong order and 
looking for the blue parent bone can help determine where things went 
wrong.

OK, let’s add bones to the other leg. But first, we need to select the 
spine again so that the second leg will also be attached to it. Use the 
Select Bone tool and click on the spine to select it. 

Select Bone
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Next, use the Add Bone tool to add three bones to the other leg as 
shown below:

Add Bone

Left leg bones.

Testing Bones
There’s a bone tool that lets you test how your skeleton structure is 
working. Let’s try that now. Select the Manipulate Bones tool and 
click and drag any of the bones you created. Try dragging several of the 
bones around to see what happens.

Manipulate Bones

Moving Frank’s legs.
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Notice that Frank automatically moves with the bones. You may have 
also noticed that Franks looks quite “squishy” - when you move either 
of his legs, his head changes shape as well. The next step is to clean this 
up a bit by telling Anime Studio which parts of Frank should move with 
which bones.

The Test Bones tool doesn’t permanently move the bones. Click the 
Select Bone tool and all the bones will snap back into their original 
places.

Select Bone

Adjusting Bone Strength
When you use a bone layer to control a character, every bone in the 
skeleton has some influence on every part of the character. We saw that 
in Frank - when you move one of the legs, even the head moves a bit. 
This influence is strongest closest to each bone, so the head only moves 
a little bit, not as much as the leg itself.

We don’t really want to see Frank’s head move much at all when his legs 
move. Luckily, there’s a way to control this: bone strength. Each bone 
has a “strength” value that controls how large its region of influence is. 
What we’ll do next is adjust the strength of the bones that control Frank.

Select the Bone Strength tool and take a look at the bones. 

Bone Strength

Each bone has a semi-transparent region highlighted around it. (You 
also saw these regions when using the Manipulate Bones tool.) These 
regions show you the influence of each bone in the skeleton. A bone has 
the most influence inside its shaded region.

Regions of influence.
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With the Bone Strength tool active, click and drag side-to-side on 
each of the bones in Frank’s skeleton to adjust its strength. The goal 
here is to adjust the region of each bone so that it just encloses the 
corresponding section of Frank’s body. For example, the region around 
the shin bone should just enclose the shin, and not much more. Don’t 
worry about being too precise - pretty close is good enough. For Frank’s 
head, don’t make the bone region enclose the entire head - that would 
make the bone too strong. Adjust the bone strengths so that they look 
approximately like the following:

Adjusted bone strengths.

Testing Bones (Again)
Once you adjust bone strengths, it’s a good idea to test the skeleton 
again to make sure everything works correctly. Pick the Manipulate 
Bones tool from the toolbar and click and drag on Frank’s shin bones 
just above the ankle. 

Manipulate Bones

If everything was set up correctly, Frank should be able to move like this:
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Bones in action.

Play around - move Frank’s bones around into various positions and get 
a feel for manipulating the skeleton. “Tutorial 1.5: Animation” on page 32 
will cover animation, and you’ll learn how to make objects move around 
over time.

Tutorial 1.5: Animation
This tutorial continues on from the previous three, moving into the 
animation features of Anime Studio. You can either continue on with 
your project from the previous tutorial, or you can use a file that has 
been created for you - it’s named “Tutorial 1.4” and it’s located in the 
“Tutorials/1 - Basics” subfolder within the main Anime Studio folder.

There are three basic ways to animate objects in Anime Studio: 

•	 animating an entire layer, 

•	 using bones to animate parts of an object, 

•	 animating the individual points on an object

These three types can be combined to make very complex animations. 
This tutorial will walk you through all three types of animation.

Open your previous project (or the “Tutorial 1.4” file) in Anime Studio. 
Make sure all the layers are visible by clicking to turn on each layer in 
the Layers window.
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Turn on all layers.

Your window should look something like this:

Starting point for this tutorial.

Layer Animation
Layer animation is the most simple way to make objects move around 
in a Anime Studio animation. It’s limited in the way you can move the 
objects, but in some cases it’s all you need. Layer animation moves an 
entire layer around as if it were painted on a pane of glass.

Click the Clouds layer in the Layers window to activate it. Next, set the 
current time to frame 72. This is done in the Timeline window. To set the 
time, scroll the timeline panel sideways (if necessary) until you see the 
number 72 in the ruler at the top. Click on the number 72 and the time 
marker will jump to that frame, as shown below:
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Time set to frame 72.

In Anime Studio, an important concept is to learn the importance of 
frame zero. At the far left end of the timeline is a frame marked zero. 
When the time is set to zero, you are in Anime Studio’s creation mode. 
For now, you should only draw, add bones, or create other objects at 
frame zero. When Anime Studio is at any other frame, you are animating 
the objects you have created. As you get more comfortable with Anime 
Studio, you can choose to draw objects at other frames, but for now it’s 
best only to create new objects when the time is set to frame zero. You 
can switch back to frame zero at any time by pressing the rewind button, 
or by clicking on the number 0 in the timeline. For now, leave the time 
at frame 72.

Select the Translate Layer tool from the toolbar. 

Translate Layer

Click and drag to the right in the working area to move the cloud layer 

to the right. You can press the Shift key, if desired, to constrain the 
movement to a straight line.:

Moving the cloud layer.

Notice that a marker appeared in the timeline at frame 72. (You may 
have to scroll downwards to see the marker.) This marker represents a 
keyframe - a point in time at which the layer has been given a position. 
There are several animation channels displayed in the Timeline panel. 
This keyframe appeared in the Layer Translation channel, because that’s 
what type of action you just performed - you translated (moved) a layer.
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The new keyframe.

Try out the animation so far: press the play button at the bottom-left of 
the main window. The animation loops when it reaches the end (in this 
case frame 240). When you’ve seen enough, press the stop button.

If you prefer, you can shorten the length of the animation to 72 frames, 
so that it will loop back to the beginning once it reaches the last 
keyframe. Simply change the total number of frames to 72 as shown 
below.

Shorten the length of the animation to 72 frames, if desired.

Playback controls.

Bone Animation
Bone animation uses skeleton structures to move an object around. You 
got a good feel for how bones work in the previous tutorial when you 
used the Manipulate Bones tool. When animating bones you use very 
similar tools.

Activate the Skeleton layer by clicking its entry in the Layer panel. 
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Set the time to frame 12 by clicking the number 12 in the Timeline 
window. (You may have to scroll the Timeline window before you can 
see the number 12.) 

Now, pick the Manipulate Bones tool in the toolbar. 

Manipulate Bones

Click and drag the bones in Frank’s legs until they are positioned as 
shown below:

Move Frank’s legs.

Note that the Manipulate Bones tool works differently at frame 12 than 
it did at frame 0 in the previous tutorial. At frame 0, this tool is used to 
test a bone system, and doesn’t permanently modify the bones. However, 
when you are animating bones (at any frame other than 0), the bones 
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do hold their new position.

Next, pick the Translate Bone tool. Click on Frank’s spine bone and 
drag it downwards a bit:

Translate Bone

Lower Frank’s entire body.

Next, set the time to frame 24 and choose the Bone > Reset All 
Bones menu command. Press the play button to watch your animation, 
and press stop when you’re done.

When you played back the animation, you probably noticed that after 
frame 24, Frank doesn’t move any more. You could add more keyframes 
by setting the time to some later frame and moving Frank’s bones some 
more, but let’s try out Anime Studio’s animation looping feature.

In the timeline, you should see a group of keyframes at frame 24. These 
keys represent bone movement (the spine bone moving up and down) 
and bone rotation (the bending legs). Drag a rectangle around these 
four keyframes to select them:

Select bone keyframes at frame 24.

Next, right-click on one of these selected keys. A popup menu will 
appear. Select “Cycle...” from the popup menu. 
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What you’re telling Anime Studio is that you want these keys to cycle 
back to an earlier point in the timeline. A dialog will appear asking you 
what frame to cycle back to - enter the settings shown below. You’re 
telling Anime Studio that on this keyframe, the bone movement should 
cycle back to frame 0.

Cycle settings.

Click OK and press the play button to see the difference. An animation 
channel with cycling turned on will repeat its animation over and over 
indefinitely. Typically this would be used for some kind of background 
element, not a foreground character like Frank, but it’s a great time 
saver. In the timeline you can see an indication of the cycling in the bone 

channels:

Cycling indicated in the timeline.

Point Animation
Using point animation, you drag around individual points (or groups 
of points) on an object. In theory, you could animate the same types of 
motion as with bone animation - bones just save you a lot of work. Point 
animation is more typically used when you want to change the shape of 
some object.

Click the Clouds layer in the Layer panel to activate it. 

Pick the Translate Points tool from the toolbar. 
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Translate Points

Press the enter key on your keyboard to make sure no points are 
selected. Finally, click the Jump to End button to jump to the end of the 
animation.

Click and drag individual points on the clouds in small amounts, just 
to reshape the clouds a bit. This will cause the clouds to change their 
shapes slightly from the beginning of the animation to frame 72.

Point animation.

Use the play and stop buttons to see the result.

Importing Animation
Remember how the Frank layer was imported into the project in the 
previous tutorial? Well, imported layers can also contain animation. 

First, return to Frame 0 in your animation.
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Select File > Import > Anime Studio Object.... When prompted, 
locate your Anime Studio/Tutorials/1-Basics folder, and open the file 
“Tutorial Extras.”In the dialog that pops up, select the Beach Ball layer 
and click OK.

A bouncing beach ball will appear in your project. Press the play button 
to watch it go. It bounces all right, but it’s not really in the right position. 

Switch back to frame zero (press the rewind button in the timeline) to 
set the ball’s initial position.

Using the Translate Layer tool, drag the beach ball to a better location. 

Translate Layer
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You can also use the Scale Layer tool to resize the ball. (Drag one of 
the corner handles of the scale control box to resize the beach ball the 
same amount in width and height.) Press the Play button to view the 
final animation.

Scale Layer

You now have a pretty good grasp of how to draw, fill, set up bones, 
and animate in Anime Studio. Feel free to jump right in and start 
working with Anime Studio. Or, you can read more tutorials that dig 
deeper into specific topics.


